<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><link type="text/css" media="all" href="http://stateofthenation2012.com/wp-content/cache/autoptimize/css/autoptimize_7ab3ee181f6c4504727dfb5459d23716.css" rel="stylesheet" /><title> MIDTERMS: It all comes down to Florida! | SOTN: Alternative News, Analysis &amp; Commentary</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://stateofthenation2012.com/xmlrpc.php" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SOTN: Alternative News, Analysis &amp; Commentary &raquo; Feed" href="http://stateofthenation2012.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="SOTN: Alternative News, Analysis &amp; Commentary &raquo; Comments Feed" href="http://stateofthenation2012.com/?feed=comments-rss2" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateofthenation2012.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://stateofthenation2012.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://stateofthenation2012.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stateofthenation2012.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateofthenation2012.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Hurricane brewing in Gulf of Mexico headed right for Tallahassee' href='http://stateofthenation2012.com/?p=105750' /><link rel='next' title='Gillum Admits Soros Majorly Funded His Unanticipated FL Democrat Primary Win' href='http://stateofthenation2012.com/?p=105796' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://stateofthenation2012.com/?p=105761" /><link rel='shortlink' href='https://wp.me/p2urES-rvP' /><link rel="alternate" type="application/json+oembed" href="http://stateofthenation2012.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D105761" /><link rel="alternate" type="text/xml+oembed" href="http://stateofthenation2012.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D105761&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><meta property="og:type" content="article" /><meta property="og:title" content="MIDTERMS: It all comes down to Florida!" /><meta property="og:url" content="http://stateofthenation2012.com/?p=105761" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2018-10-08T12:29:36+00:00" /><meta property="article:modified_time" content="2018-10-10T09:37:56+00:00" /><meta property="og:site_name" content="SOTN: Alternative News, Analysis &amp; Commentary" /><meta property="og:image" content="http://stateofthenation2012.com/wp-content/uploads/2018/10/soros-Gillum-1.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="340" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="MIDTERMS: It all comes down to Florida!" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Visit the post for more." /></head><body class="post-template-default single single-post postid-105761 single-format-standard"><div id="wrapper" class="hfeed"><div id="header"><div id="masthead"><div id="branding" role="banner"><div id="site-title"> <span> <a href="http://stateofthenation2012.com/" title="SOTN: Alternative News, Analysis &amp; Commentary" rel="home">SOTN: Alternative News, Analysis &amp; Commentary</a> </span></div><div id="site-description">Revealing the True State of the Nation</div> <img src="http://stateofthenation2012.com/wp-content/uploads/2012/06/cropped-screen-shot-2012-01-31-at-3-56-03-am.jpg" width="940" height="198" alt="" /></div><div id="access" role="navigation"><div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-49243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49243"><a href="http://stateofthenation2012.com/">Home</a></li><li id="menu-item-49244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49244"><a href="http://stateofthenation2012.com/?page_id=2">About SOTN</a></li><li id="menu-item-75718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75718"><a href="http://stateofthenation2012.com/?page_id=75713">Twitter</a></li><li id="menu-item-49246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49246"><a href="http://stateofthenation2012.com/?page_id=41294">Today&#8217;s Posts</a></li><li id="menu-item-76273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76273"><a href="http://stateofthenation2012.com/?page_id=76264">Contact Us</a></li><li id="menu-item-81675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81675"><a href="http://stateofthenation2012.com/?page_id=81673">Featured Posts</a></li><li id="menu-item-101663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101663"><a href="http://stateofthenation2012.com/?page_id=101661">$100Bil Google Lawsuit</a></li><li id="menu-item-72941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72941"><a href="http://stateofthenation2012.com/?page_id=72939">Pedogate</a></li><li id="menu-item-54515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54515"><a href="http://stateofthenation2012.com/?page_id=54512">Proof Clinton Disqualified</a></li></ul></div></div></div></div><div id="main"><div id="container"><div id="content" role="main"><div id="nav-above" class="navigation"><div class="nav-previous"><a href="http://stateofthenation2012.com/?p=105750" rel="prev"><span class="meta-nav">&larr;</span> Hurricane brewing in Gulf of Mexico headed right for Tallahassee</a></div><div class="nav-next"><a href="http://stateofthenation2012.com/?p=105796" rel="next">Gillum Admits Soros Majorly Funded His Unanticipated FL Democrat Primary Win <span class="meta-nav">&rarr;</span></a></div></div><div id="post-105761" class="post-105761 post type-post status-publish format-standard hentry category-uncategorized"><h1 class="entry-title">MIDTERMS: It all comes down to Florida!</h1><div class="entry-meta"> <span class="meta-prep meta-prep-author">Posted on</span> <a href="http://stateofthenation2012.com/?p=105761" title="8:29 am" rel="bookmark"><span class="entry-date">October 8, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://stateofthenation2012.com/?author=1" title="View all posts by State of the Nation">State of the Nation</a></span></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://stateofthenation2012.com/?p=105761" data-a2a-title="MIDTERMS: It all comes down to Florida!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D105761&amp;linkname=MIDTERMS%3A%20It%20all%20comes%20down%20to%20Florida%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D105761&amp;linkname=MIDTERMS%3A%20It%20all%20comes%20down%20to%20Florida%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="http://stateofthenation2012.com/?p=105761"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://stateofthenation2012.com/?p=105761"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://stateofthenation2012.com/?p=105761"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><span id="more-105761"></span></p><h1><b>SOS</b>: Democrat Andrew Gillum MUST be defeated because the party that wins the Florida governor&#8217;s race will determine who wins the 2020 POTUS election</h1><h2>Another angle is that Florida is the most influential swing state that will determine the outcome of the 2020 U.S. presidential election.</h2><div id="attachment_105794" style="width: 630px" class="wp-caption aligncenter"><a href="http://stateofthenation2012.com/wp-content/uploads/2018/10/soros-Gillum-1.jpg"><img class="wp-image-105794 size-full" src="http://stateofthenation2012.com/wp-content/uploads/2018/10/soros-Gillum-1.jpg" alt="" width="620" height="340" srcset="http://stateofthenation2012.com/wp-content/uploads/2018/10/soros-Gillum-1.jpg 620w, http://stateofthenation2012.com/wp-content/uploads/2018/10/soros-Gillum-1-300x165.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text"><strong>Just like Obama, Trudeau, Peña Nieto, Marcon, Merkel and others pawns, Andrew Gillum is just another Soros-funded puppet. </strong></p></div><h1 style="text-align: left;">Hopefully the <em>Right</em> really understands how critical it is that Soros-selected candidate and Tallahassee Mayor Andrew Gillum be defeated for FL Gov?</h1><hr /><h3><strong>*</strong>American electoral history shows that whichever party occupies the Florida Governor&#8217;s mansion during the U.S. presidential election usually wins the POTUS! That&#8217;s because the state&#8217;s executive branch controls the election process and apparatus which is responsible for certifying Florida&#8217;s 29 electoral votes.  This is how FL Governor Jeb Bush was able to steal the presidential election for his brother in 2000.  When that&#8217;s not the case, the POTUS candidate who receives Florida&#8217;s electoral votes almost always triumphs.  Because the stakes are so high this year, <em>Deep State</em> is set on installing Gillum &#8212; an ultra-liberal lightweight as governor &#8212; who could not even function responsibly as the mayor of a small city.  In this way, the Democrat controllers will compel him to do whatever they want when 2020 election theft begin.</h3><hr /><p><a href="http://stateofthenation2012.com/?p=105761">State of the Nation</a></p><p><a href="http://stateofthenation2012.com/?p=103014">Soros &amp; Company</a> have enlisted the aid of out-of-state billionaires to support Andrew Gillum&#8217;s run for Florida governor.  These <a href="http://stateofthenation2012.com/?p=105837">wealthy donors</a> are dumping massive campaign donations into Gillum&#8217;s war chest on a strictly quid pro quo basis.  That&#8217;s a HUGE problem for Republican Candidate Ron DeSantis, especially with Soros investing so much of his own money to ensure a Democrat governorship. See: <a href="http://stateofthenation2012.com/?p=105796">Gillum Admits Soros Majorly Funded His Unanticipated FL Democrat Primary Win</a></p><p>Plus, the mainstream media (MSM) has already been publishing numerous fake polls indicating Gillum&#8217;s fictitious lead.  This MSM-disseminated globalist propaganda will only intensify between now and November 6th.  See: <a href="http://stateofthenation2012.com/?p=103266">ELECTION RIGGING: Florida Governor Polls Being Manipulated to Favor Democrat</a></p><p>In fact, the entire MSM, with the exception of FOX News, is giving Gillum tons of free campaign publicity.  The CIA&#8217;s <em>Mockingbird Media</em> transformed [OVERNIGHT] the <a href="http://stateofthenation2012.com/?p=103107">hopelessly corrupt</a>, woefully incompetent and willfully negligent Tallahassee mayor into Obama 2.0.  Gillum has been meticulously groomed over decades by his <em>Deep State</em> masters just like Obama was by his C.I.A. handlers.</p><hr /><p><a href="http://stateofthenation2012.com/?p=102986">Florida’s Democrat Gubernatorial Nominee Andrew Gillum Failed Miserably As Tallahassee Mayor&#8230;</a></p><p><a href="http://stateofthenation2012.com/?p=102986">…and the George Soros-picked pawn will run the state into the ground just like Obama did to the country if elected.</a></p><hr /><p>The <em>Left</em> juggernaut is rolling across the Sunshine State on a very serious mission to steal this vital election because they know what&#8217;s truly at stake.  The NWO globalist cabal will not permit a loss, even if the <strong><span style="color: #ff0000;">RED</span></strong> tsunami overwhelms their little <span style="color: #008080;">blue</span> wave.  The Democrat political establishment couldn&#8217;t care less about being caught in criminal acts or obvious corrupt conduct.  The highly organized Kavanaugh character assassination plot demonstrated this quite graphically.[1]</p><p>This article-in-progress will be furthered added to over the coming days.  SOTN felt great urgency to immediately issue this <span style="color: #ff0000;"><strong>SOS</strong></span>.  The Florida Republican Party is so distracted right now they don&#8217;t have their eye on the ball.  Likewise, the focus of the Republican National Committee is understandably diffused, just as the <em>Left</em> &#8212; through chaos-causing initiatives being launched nationwide &#8212; is causing the RNC to dissipate their energies.</p><p>While the skeleton of this piece is being fleshed out, the following article provides crucial background to what is really shaping up in Florida during this decisive election cycle: <a href="http://stateofthenation2012.com/?p=103152">Globalist Scheme to Steal Florida Election Has an Explicit Purpose</a></p><hr /><p style="padding-left: 30px;"><strong>Special Note:</strong> The $64,000 question here: <a href="http://stateofthenation2012.com/?p=105720">Are the <em>Deep State</em> geoengineers sending another hurricane toward Tallahassee for Mayor Gillum’s sake?</a>  It&#8217;s entirely true that Mayor Gillum screwed up so much during the last major hurricane &#8212; Hermine &#8212; that it&#8217;s not beyond the Democrat <em>Deep State</em> to send another hurricane his way so that he can somehow shine this time around.</p><hr /><h3>Update:</h3><p>A conclusive analysis of the geoengineering signatures associated with Hurricane Michael now indicates that this potential superstorm was purposefully manufactured and directed at the Florida Panhandle, and specifically at the state capital of Tallahassee.  Tallahassee is ground zero for this year&#8217;s election cycle because of Democrat candidate for governor Andrew Gillum who is currently mayor.  Tallahassee resident and Florida Governor Rick Scott is also challenging Democrat Bill Nelson in the U.S. Senator race, so there&#8217;s a lot at stake on Election Day in the capital city. See: <a href="http://stateofthenation2012.com/?p=105857">Geoengineering Signatures Prove Hurricane Michael Is Being Intensified And Steered (Video)</a></p><p><a href="http://stateofthenation2012.com/?p=105761">State of the Nation</a><br /> October 8, 2018</p><p>Source</p><p>[1] <a href="http://themillenniumreport.com/?s=Kavanaugh+Blaseygate"><em>Blaseygate</em>: A Coordinated Criminal Conspiracy to Character Assassinate Kavanaugh</a></p><p>Reference</p><p><a href="http://stateofthenation2012.com/?p=102996">FLASHBACK: Gov. Scott slams Tallahassee Mayor Andrew Gillum for how he handled Hurricane Hermine</a></p></div><div class="entry-utility"> This entry was posted in <a href="http://stateofthenation2012.com/?cat=1" rel="category">Uncategorized</a>. Bookmark the <a href="http://stateofthenation2012.com/?p=105761" title="Permalink to MIDTERMS: It all comes down to Florida!" rel="bookmark">permalink</a>.</div></div><div id="nav-below" class="navigation"><div class="nav-previous"><a href="http://stateofthenation2012.com/?p=105750" rel="prev"><span class="meta-nav">&larr;</span> Hurricane brewing in Gulf of Mexico headed right for Tallahassee</a></div><div class="nav-next"><a href="http://stateofthenation2012.com/?p=105796" rel="next">Gillum Admits Soros Majorly Funded His Unanticipated FL Democrat Primary Win <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"></div></div></div><div id="primary" class="widget-area" role="complementary"><ul class="xoxo"><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://stateofthenation2012.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="text-3" class="widget-container widget_text"><div class="textwidget"></div></li><li id="recent-posts-2" class="widget-container widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="http://stateofthenation2012.com/?p=105916">OCTOBER SURPRISE: Weather Warfare Across the Nation is Being Purposefully Geoengineered (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105902">Just like Hurricane Harvey, Hurricane Michael was fed massive amounts of moisture by water vapor generation stations on the Yucatan Peninsula.</a></li><li> <a href="http://stateofthenation2012.com/?p=105894">Rand Paul&#8217;s Wife Tells Raw Truth About Violent <i>Left</i> (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105887">Real <i>Russiagate</i> Story Deeply Incriminates Democrat Leaders</a></li><li> <a href="http://stateofthenation2012.com/?p=105877">Ex-FBI Top Lawyer: Rosenstein Wasn&#8217;t Joking About Recording, Removing Trump</a></li><li> <a href="http://stateofthenation2012.com/?p=105880">&#8220;I don&#8217;t remember.&#8221; &#8212; Christine Blasey Ford</a></li><li> <a href="http://stateofthenation2012.com/?p=105869">Warmongering Neocon Nikki Haley Resigning as UN Ambassador (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105866">Washington, DC Bureau Chief for Vice News Admits Kavanaugh Protestors Were Paid by Soros-funded NGOs (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105857">Geoengineering Signatures Prove Hurricane Michael Is Being Intensified And Steered (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105850"><i>Blaseygate</i>: Who knew there were so many mind-blowing connections between the Democrat <i>Deep State</i> co-conspirators?</a></li><li> <a href="http://stateofthenation2012.com/?p=105846">Surf&#8217;s up! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105837">Billionaires Soros and Steyer Donated BIG Cash to Gillum&#8217;s Primary Success</a></li><li> <a href="http://stateofthenation2012.com/?p=105822">President Trump Holds Press Conference On Kavanaugh &#8220;Hoax&#8221; (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105816">TRUMP CALLS KAVANAUGH ACCUSATIONS A ‘HOAX’: ‘IT WAS ALL MADE-UP. IT WAS FABRICATED’</a></li><li> <a href="http://stateofthenation2012.com/?p=105796">Gillum Admits Soros Majorly Funded His Unanticipated FL Democrat Primary Win</a></li><li> <a href="http://stateofthenation2012.com/?p=105761">MIDTERMS: It all comes down to Florida!</a></li><li> <a href="http://stateofthenation2012.com/?p=105750">Hurricane brewing in Gulf of Mexico headed right for Tallahassee</a></li><li> <a href="http://stateofthenation2012.com/?p=105746">America, the radicalized</a></li><li> <a href="http://stateofthenation2012.com/?p=105705">Turkish Police Believe Saudi Journalist Was Killed at Consulate</a></li><li> <a href="http://stateofthenation2012.com/?p=105734">Trump: &#8220;Angry Mob&#8221; of &#8220;Radical Democrats&#8221; Has Become &#8220;Too Extreme And Too Dangerous To Govern&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=105731">No, Christine Blasey Ford was not credible, nor was she honest. (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105727">FBI lawyer gives &#8216;explosive&#8217; testimony on Russia probe</a></li><li> <a href="http://stateofthenation2012.com/?p=105725">5G Network Uses Same EMF Waves As Pentagon Crowd Control System</a></li><li> <a href="http://stateofthenation2012.com/?p=105720">Are the <i>Deep State</i> geoengineers sending another hurricane toward Tallahassee for Mayor Gillum&#8217;s sake?</a></li><li> <a href="http://stateofthenation2012.com/?p=105706">Roe v. Wade will be overturned. More surprises coming for SCOTUS. (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105711">RED OCTOBER 2018: Treason is the Reason for the Season</a></li><li> <a href="http://stateofthenation2012.com/?p=105700">Deep State Panic, Arrests &#038; Military Tribunals Around The Corner (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105695">&#8220;Mama bears&#8221; come out of hibernation for Election Day!</a></li><li> <a href="http://stateofthenation2012.com/?p=105686">Is it too soon to call Judge Kavanaugh&#8217;s accuser a liar?</a></li><li> <a href="http://stateofthenation2012.com/?p=105681">Democrats convicted by their own &#8220;Nuts and Sluts&#8221; strategy and caucus incompetence in running their character assassination conspiracy</a></li><li> <a href="http://stateofthenation2012.com/?p=105679"><b>Now it&#8217;s time to overturn Roe v. Wade!</b> Here&#8217;s why:</a></li><li> <a href="http://stateofthenation2012.com/?p=105673">The <i>Left</i> just radicalized the most conservative judge since 1934</a></li><li> <a href="http://stateofthenation2012.com/?p=105666">IT&#8217;S OFFICIAL: Kavanaugh Confirmed by Senate to SCOTUS</a></li><li> <a href="http://stateofthenation2012.com/?p=105662">Soros-paid protestors call for harassment of Sen. Collins (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105657">Liberals Turn On Themselves, Democrats Tear Into Porn Lawyer Who Sabotaged Kavanaugh Character Assassination Plot</a></li><li> <a href="http://stateofthenation2012.com/?p=105653">Democrats just killed the blue wave</a></li><li> <a href="http://stateofthenation2012.com/?p=105649">Protestors outside Sen. McConnell’s home shows why the blue wave will evaporate (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105646">Detailed analysis of Feinstein&#8217;s body language at presser shows deception and fear (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105642">Russian Military: US Killed Dozens By Bioweapon Disguised As Drug Research</a></li><li> <a href="http://stateofthenation2012.com/?p=105634">Kavananaugh Character Assassination: Democrats stole a page right out of Alinsky&#8217;s “Rules for Radicals”</a></li><li> <a href="http://stateofthenation2012.com/?p=105635">Soros should be arrested under the Sedition Act!</a></li><li> <a href="http://stateofthenation2012.com/?p=105626">Democrat side of Deep State forces the ABA to Re-open Evaluation on Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105619">How exactly did Feinstein coerce Murkowski to change her vote? (Picture don&#8217;t lie!)</a></li><li> <a href="http://stateofthenation2012.com/?p=105616">THE AMERICAN B.A.R. ASSOCIATION… A COMMUNIST FRONT</a></li><li> <a href="http://stateofthenation2012.com/?p=105612">UN Court Orders United States to Lift Iran Sanctions Linked to Humanitarian Goods, Civil Aviation</a></li><li> <a href="http://stateofthenation2012.com/?p=105608">Witness Pressured by FBI Friend of Christine Ford to Alter Testimony</a></li><li> <a href="http://stateofthenation2012.com/?p=105585">Sen. Graham admits not even Trump could get out the vote like the Kavanaugh character assassination will</a></li><li> <a href="http://stateofthenation2012.com/?p=105562"><b>RED ALERT</b>: Globalist Cabal Needs A Major False Flag Attack Between Now And Election Because of Red Tsunami</a></li><li> <a href="http://stateofthenation2012.com/?p=105565">Democrats’ Kavanaugh assassination is reuniting the right</a></li><li> <a href="http://stateofthenation2012.com/?p=105537">Emily Ratajkowski: This is the kind of woman who showed up today to protest the Kavanaugh nomination</a></li><li> <a href="http://stateofthenation2012.com/?p=105542"><b><i>Blaseygate</i></b> Bombshell: Here&#8217;s what really happened between Christine Blasey Ford and the C.I.A.</a></li><li> <a href="http://stateofthenation2012.com/?p=105527">Kavanaugh FBI Report presents no new evidence, does not corroborate Ford claims</a></li><li> <a href="http://stateofthenation2012.com/?p=105522">New Bombshell Kavanaugh Accusation Explodes on the Scene (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105509">Secret Communist Scheme to Stealthily Overthrow the American Republic Already Happened</a></li><li> <a href="http://stateofthenation2012.com/?p=105504">Christine Blasey Ford&#8217;s testimony refuted in new letter, she lied about &#8220;polygragh prep&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=105498">BLASEYGATE: How did this piece of Christine Ford’s history get overlooked?</a></li><li> <a href="http://stateofthenation2012.com/?p=105493">Kavanaugh Character Assassination Plot Will Produce a &#8220;HUGE RED WAVE&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=105470"><b>CIVIL WAR</b>: Soros and the <i>Left</i> will attempt to violently take over America if they don&#8217;t win the midterms</a></li><li> <a href="http://stateofthenation2012.com/?p=105459">Soros finally nailed by GOP for paying protestors (Photograph proof)</a></li><li> <a href="http://stateofthenation2012.com/?p=105455">The October SURPRISE of 2018 to be Preceded by a September SHOCK &#038; AWE! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105444">Democrat Insanity: Sen. Cory Booker says guilt no longer matters with a straight face</a></li><li> <a href="http://stateofthenation2012.com/?p=105442">Feinstein hypocrisy stunning, CA Senator wanted the FBI investigation but won&#8217;t release the report</a></li><li> <a href="http://stateofthenation2012.com/?p=105437">FBI Investigation Backfires on the <i>Left</i> (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105433">Hawley calls for special counsel to investigate Feinstein</a></li><li> <a href="http://stateofthenation2012.com/?p=105428">Blasey&#8217;s former boyfriend says she lied about polygraph, Grassley goes ballistic</a></li><li> <a href="http://stateofthenation2012.com/?p=105422">Blasey Ford&#8217;s Kavinaugh Testimony Unravels After Ex-Boyfriend Refutes Key Claims</a></li><li> <a href="http://stateofthenation2012.com/?p=105419">In Mississippi, Trump Mocks Ford: &#8216;These Are Really Evil People&#8217;</a></li><li> <a href="http://stateofthenation2012.com/?p=105010"><b>OCTOBER SURPRISE 2018</b>: A Whole Month of <i>&#8220;Shock and Awe&#8221;</i></a></li><li> <a href="http://stateofthenation2012.com/?p=105385">Given his record, should Kavanaugh be confirmed?</a></li><li> <a href="http://stateofthenation2012.com/?p=105382">US Switching to Ukraine as Location to Start World War III Against Russia</a></li><li> <a href="http://stateofthenation2012.com/?p=105378">Political Bolsheviks Planning Mass Executions of Conservatives &#8212; Report</a></li><li> <a href="http://stateofthenation2012.com/?p=105376">Graham says NBC complicit in Character Assassination of Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105368"><b>PEDOGATE</b>: Is this the same Sen. Richard Blumenthal questioning Kavanaugh about drinking in college?</a></li><li> <a href="http://stateofthenation2012.com/?p=105362">How many university professors testifying before Congress would drink right out of a Coke bottle?</a></li><li> <a href="http://stateofthenation2012.com/?p=105357">ACTIONABLE OFFENSE: Avenatti &#038; Swetnick conspired to concoct a false accusation against Kavanaugh at critical time of proceedings</a></li><li> <a href="http://stateofthenation2012.com/?p=105347"><i>Blaseygate</i> just got crazier! Blasey conducted mass mind control research on psych subjects</a></li><li> <a href="http://stateofthenation2012.com/?p=105343">&#8220;Our Media is Controlled by Criminals in our Government&#8221; &#8212; MK-Ultra Expert</a></li><li> <a href="http://stateofthenation2012.com/?p=105338">Jus like Soros funded Obama, Florida&#8217;s Gillum backed by the &#8220;progressive billionaires&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=105330">Christine Blasey Ford: An MK-ULTRA Mind-Control Programmed Persona on Full Display</a></li><li> <a href="http://stateofthenation2012.com/?p=105321">California Democratic Party declines to endorse Dianne Feinstein for re-election</a></li><li> <a href="http://stateofthenation2012.com/?p=105302">BOMBSHELL: <b>Diane Feinstein&#8217;s &#8220;Chinese Spy Story&#8221; was floated because of <i>Blaseygate</i></b></a></li><li> <a href="http://stateofthenation2012.com/?p=105313">The Curious Timeline of Christine Blasey Ford’s letter to Sen. Feinstein</a></li><li> <a href="http://stateofthenation2012.com/?p=105307"><b>Email Proof</b>: A U.S. Senator Conspired with 3 Media Outlets to Smear Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105299">It&#8217;s critical to understand that the very same <i>Deep State</i> Democrats who are assassinating Kavanaugh&#8217;s character are responsible for the horrors of <i>Pizzagate</i></a></li><li> <a href="http://stateofthenation2012.com/?p=105297">Christine Ford&#8217;s Past Will Blow Your Mind! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105290">PHOTO: &#8220;Imagine a man trapping Sen. Murkowski the way Feinstein did in the hallway&#8230;&#8221; &#8212; ZeroHedge.com Commenter</a></li><li> <a href="http://stateofthenation2012.com/?p=105286">Alt Media SOS: Social Media Now Censoring 9/11 Truth</a></li><li> <a href="http://stateofthenation2012.com/?p=105275">Sex Crimes Expert Says Kavanaugh Case Cannot Be Prosecuted Because Blasey Has No Case</a></li><li> <a href="http://stateofthenation2012.com/?p=105241"><b>BLASEYGATE</b>: A Democrat <i>Deep State</i> Scandal Also Designed as a HUGE Distraction from&#8230;</a></li><li> <a href="http://stateofthenation2012.com/?p=105237">North Carolina GOP Director Says Gang Rape Accuser Julie Swetnick Should Be Prosecuted and Imprisoned</a></li><li> <a href="http://stateofthenation2012.com/?p=105232">The photos coming from Kavanaugh accuser&#8217;s testimony are quite telling.</a></li><li> <a href="http://stateofthenation2012.com/?p=105228">Ralph G. Blasey Jr. &#8212;  Christine&#8217;s father &#8212; Oversees Security for Brennan, Comey, Lynch, McCabe, Rice et al.</a></li><li> <a href="http://stateofthenation2012.com/?p=105226">Ralph Blasey, MJ12 and Operation Paperclip 2</a></li><li> <a href="http://stateofthenation2012.com/?p=105218">How does a university prof show up at a Senate hearing and deliver testimony like this?! (Photos)</a></li><li> <a href="http://stateofthenation2012.com/?p=105215">List: Many Reasons Christine Blasey Ford Not ‘Credible’</a></li><li> <a href="http://stateofthenation2012.com/?p=105212">BLASEYGATE: Every Democrat involved with the Blasey Ford letter knows that it was strategically leaked to the press. (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105165"><b>An Open Letter to the C.I.A.</b></a></li><li> <a href="http://stateofthenation2012.com/?p=105209">Graham: Investigate &#8216;Despicable&#8217; Rollout of Kavanaugh Allegations</a></li><li> <a href="http://stateofthenation2012.com/?p=105205">EVIDENCE PROVES: A Highly Organized Criminal Conspiracy Fabricated False Accusations Against Judge Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105196">This is what <i>Blaseygate</i> looks like (Photo)</a></li><li> <a href="http://stateofthenation2012.com/?p=105193">False Accusations Against Kavanaugh Triggers Criminal Investigation</a></li><li> <a href="http://stateofthenation2012.com/?p=105188">Trump mocks Feinstein&#8217;s juvenile denial of leaked letter (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105184">Rinse &#038; Repeat: SCOTUS Kavanaugh Nomination (video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105160">C.I.A. Signatures All Over The Kavanaugh Character Assassination Plot</a></li><li> <a href="http://stateofthenation2012.com/?p=105153">Even Kavanaugh&#8217;s girlfriend has now categorically denied the assault allegation</a></li><li> <a href="http://stateofthenation2012.com/?p=105149">Kavanaugh Accuser’s Brother’s Former Firm Linked To Fusion GPS</a></li><li> <a href="http://stateofthenation2012.com/?p=105147">CONSPIRACY CONFIRMED: 2012 Fake Planned Parenthood Ad Targeted Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105140">CONSPIRACY CONFIRMED: 2012 Fake Planned Parenthood Ad Targeted Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=105138">It really is American society that&#8217;s on trial.</a></li><li> <a href="http://stateofthenation2012.com/?p=105136">Where were the 15-year-old accuser&#8217;s parents? A teenager at an unchaperoned party many miles away from home?</a></li><li> <a href="http://stateofthenation2012.com/?p=105130">Leaker of Accuser&#8217;s Letter Faces Criminal Investigation</a></li><li> <a href="http://stateofthenation2012.com/?p=105128">UK and US Now Overtly Honor Al Qaeda</a></li><li> <a href="http://stateofthenation2012.com/?p=105120">Accuser&#8217;s Body Language During Hearing Exposes Deliberate Deception and Lack of Truthfulness (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105116"><b>WREXIT</b>: Trojan Horse Theresa was installed as PM to carry out Wrexit instead of Brexit</a></li><li> <a href="http://stateofthenation2012.com/?p=105112">Trump Orders FBI Probe of Kavanaugh as Senate Delays Final Vote</a></li><li> <a href="http://stateofthenation2012.com/?p=105098">That her story is even being taken seriously by anyone is totally insane!</a></li><li> <a href="http://stateofthenation2012.com/?p=105094">HUGE RED FLAG! <b><i>Did PhD Christine Blasey Ford even write her letter to Feinstein?</i></b></a></li><li> <a href="http://stateofthenation2012.com/?p=105090">Where is the FBI Investigation of Blasey-Ford? (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105084">EXPOSED: Christine Blasey Ford Has Deep Ties To The C.I.A.</a></li><li> <a href="http://stateofthenation2012.com/?p=105060">Christine Blasey Ford, the CIA, Fusion GPS &#038; George Soros</a></li><li> <a href="http://stateofthenation2012.com/?p=105053">Anatomy of the GOP&#8217;s Sting Operation&#8212;word for word!</a></li><li> <a href="http://stateofthenation2012.com/?p=105037">The critical last 15 minutes of Friday&#8217;s Senate Judiciary Committee meeting (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=105034">Grassley surprisingly shuts down the Democrats with the arcane &#8220;2-Hour Rule&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=105018">THE SEPTEMBER STING: Did the GOP just outmaneuver the <i>Deep State</i> Democrats?</a></li><li> <a href="http://stateofthenation2012.com/?p=105012">CHRISTINE 1983! What Feinstein and Blasey Ford really did in one graphic (Must View)</a></li><li> <a href="http://stateofthenation2012.com/?p=105002">Restoring the Republic with the Miller Act Notice</a></li><li> <a href="http://stateofthenation2012.com/?p=104996">Did Flake just fake out the Democrats&#8230;</a></li><li> <a href="http://stateofthenation2012.com/?p=104991">The C.I.A. is all over this Kavanaugh-Ford operation and no one in the mainstream is talking about it</a></li><li> <a href="http://stateofthenation2012.com/?p=104992">The Problem Isn&#8217;t Rape 36 Years Ago, It&#8217;s Rape Culture At CIA (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=104988"><b>Christine Blasey Ford and her Family&#8217;s Long and Deep Relationship with the C.I.A.</b></a></li><li> <a href="http://stateofthenation2012.com/?p=104985">Sometimes photographs can really tell the truth&#8212;See photo of Christine Blasey Ford at hearing</a></li><li> <a href="http://stateofthenation2012.com/?p=104980">Mercenary Doctors Are Pushing the Transgender Agenda For Big Bucks</a></li><li> <a href="http://stateofthenation2012.com/?p=104978">Did Gov. Brown give up on his &#8220;Fake News Advisory Group&#8221; because so much mainstream media news is false (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=104972">Does Sen. Jeff Flake even know that he was intentionally bushwhacked by political bolsheviks? (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=104964">Jeff Flake flakes out with the Democrat snowflakes on Kavanaugh</a></li><li> <a href="http://stateofthenation2012.com/?p=104961">House Intel Committee Votes To Release 53 Trump-Russia Transcripts</a></li><li> <a href="http://stateofthenation2012.com/?p=104959">Christine Blasey Ford testimony before the Senate Judiciary Committee&#8212;Watch the first few minutes closely!</a></li><li> <a href="http://stateofthenation2012.com/?p=104956">Deputy Attorney General Rod Rosenstein will meet with Congress to discuss his plan to &#8220;secretly recording President Donald Trump&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=104954">&#8216;McCabe Memos&#8217; Will Eventually Be Released Even By Way Of Subpoena</a></li><li> <a href="http://stateofthenation2012.com/?p=104950">Dianne Feinstein Calls Christine Ford A Liar</a></li><li> <a href="http://stateofthenation2012.com/?p=104945">It all falls apart: Kavanaugh accusers recant and are exposed for history of lies and “psycho” behavior</a></li><li> <a href="http://stateofthenation2012.com/?p=104889">&#8220;This Was Bigger Than President Trump&#8217;s Election&#8221; &#8212; Geraldo Rivera</a></li><li> <a href="http://stateofthenation2012.com/?p=104876">BOMBSHELLS are still falling from yesterday&#8217;s Senate hearing, Some of the unprecedented revelations were downright radioactive</a></li><li> <a href="http://stateofthenation2012.com/?p=104873">Senate Insider: Kavanaugh Votes Secured</a></li><li> <a href="http://stateofthenation2012.com/?p=104871">Papal Pedogate: Pope&#8217;s Accuser Slams Francis For Dissembling</a></li><li> <a href="http://stateofthenation2012.com/?p=104868"><b>&#8220;Intelligent evil dust scattered everywhere like confetti&#8221;</b> &#8212;Julian Assange&#8217;s last words before his Internet was permanently cut off</a></li><li> <a href="http://stateofthenation2012.com/?p=104865">Former CIA Case Officer Dissects the Anatomy of the Kavanaugh Character Assassination Conspiracy</a></li><li> <a href="http://stateofthenation2012.com/?p=104860">Christine Blasey Ford&#8217;s connections to the CIA are deep and irrefutable. You would never know it from her testimony.</a></li><li> <a href="http://stateofthenation2012.com/?p=104854">Why has the American Bar Association suddenly called for an FBI investigation?</a></li><li> <a href="http://stateofthenation2012.com/?p=104850">EPIC SLAM: Graham lambastes the Democrats during Kavanaugh hearing (Video)</a></li></ul></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://stateofthenation2012.com/?m=201810'> October 2018</option><option value='http://stateofthenation2012.com/?m=201809'> September 2018</option><option value='http://stateofthenation2012.com/?m=201808'> August 2018</option><option value='http://stateofthenation2012.com/?m=201807'> July 2018</option><option value='http://stateofthenation2012.com/?m=201806'> June 2018</option><option value='http://stateofthenation2012.com/?m=201805'> May 2018</option><option value='http://stateofthenation2012.com/?m=201804'> April 2018</option><option value='http://stateofthenation2012.com/?m=201803'> March 2018</option><option value='http://stateofthenation2012.com/?m=201802'> February 2018</option><option value='http://stateofthenation2012.com/?m=201801'> January 2018</option><option value='http://stateofthenation2012.com/?m=201712'> December 2017</option><option value='http://stateofthenation2012.com/?m=201711'> November 2017</option><option value='http://stateofthenation2012.com/?m=201710'> October 2017</option><option value='http://stateofthenation2012.com/?m=201709'> September 2017</option><option value='http://stateofthenation2012.com/?m=201708'> August 2017</option><option value='http://stateofthenation2012.com/?m=201707'> July 2017</option><option value='http://stateofthenation2012.com/?m=201706'> June 2017</option><option value='http://stateofthenation2012.com/?m=201705'> May 2017</option><option value='http://stateofthenation2012.com/?m=201704'> April 2017</option><option value='http://stateofthenation2012.com/?m=201703'> March 2017</option><option value='http://stateofthenation2012.com/?m=201702'> February 2017</option><option value='http://stateofthenation2012.com/?m=201701'> January 2017</option><option value='http://stateofthenation2012.com/?m=201612'> December 2016</option><option value='http://stateofthenation2012.com/?m=201611'> November 2016</option><option value='http://stateofthenation2012.com/?m=201610'> October 2016</option><option value='http://stateofthenation2012.com/?m=201609'> September 2016</option><option value='http://stateofthenation2012.com/?m=201608'> August 2016</option><option value='http://stateofthenation2012.com/?m=201607'> July 2016</option><option value='http://stateofthenation2012.com/?m=201606'> June 2016</option><option value='http://stateofthenation2012.com/?m=201605'> May 2016</option><option value='http://stateofthenation2012.com/?m=201604'> April 2016</option><option value='http://stateofthenation2012.com/?m=201603'> March 2016</option><option value='http://stateofthenation2012.com/?m=201602'> February 2016</option><option value='http://stateofthenation2012.com/?m=201601'> January 2016</option><option value='http://stateofthenation2012.com/?m=201512'> December 2015</option><option value='http://stateofthenation2012.com/?m=201511'> November 2015</option><option value='http://stateofthenation2012.com/?m=201510'> October 2015</option><option value='http://stateofthenation2012.com/?m=201509'> September 2015</option><option value='http://stateofthenation2012.com/?m=201508'> August 2015</option><option value='http://stateofthenation2012.com/?m=201507'> July 2015</option><option value='http://stateofthenation2012.com/?m=201506'> June 2015</option><option value='http://stateofthenation2012.com/?m=201505'> May 2015</option><option value='http://stateofthenation2012.com/?m=201504'> April 2015</option><option value='http://stateofthenation2012.com/?m=201503'> March 2015</option><option value='http://stateofthenation2012.com/?m=201502'> February 2015</option><option value='http://stateofthenation2012.com/?m=201501'> January 2015</option><option value='http://stateofthenation2012.com/?m=201412'> December 2014</option><option value='http://stateofthenation2012.com/?m=201411'> November 2014</option><option value='http://stateofthenation2012.com/?m=201410'> October 2014</option><option value='http://stateofthenation2012.com/?m=201409'> September 2014</option><option value='http://stateofthenation2012.com/?m=201408'> August 2014</option><option value='http://stateofthenation2012.com/?m=201407'> July 2014</option><option value='http://stateofthenation2012.com/?m=201406'> June 2014</option><option value='http://stateofthenation2012.com/?m=201405'> May 2014</option><option value='http://stateofthenation2012.com/?m=201404'> April 2014</option><option value='http://stateofthenation2012.com/?m=201403'> March 2014</option><option value='http://stateofthenation2012.com/?m=201402'> February 2014</option><option value='http://stateofthenation2012.com/?m=201401'> January 2014</option><option value='http://stateofthenation2012.com/?m=201312'> December 2013</option><option value='http://stateofthenation2012.com/?m=201311'> November 2013</option><option value='http://stateofthenation2012.com/?m=201310'> October 2013</option><option value='http://stateofthenation2012.com/?m=201309'> September 2013</option><option value='http://stateofthenation2012.com/?m=201308'> August 2013</option><option value='http://stateofthenation2012.com/?m=201301'> January 2013</option><option value='http://stateofthenation2012.com/?m=201212'> December 2012</option><option value='http://stateofthenation2012.com/?m=201211'> November 2012</option><option value='http://stateofthenation2012.com/?m=201210'> October 2012</option><option value='http://stateofthenation2012.com/?m=201209'> September 2012</option><option value='http://stateofthenation2012.com/?m=201208'> August 2012</option><option value='http://stateofthenation2012.com/?m=201207'> July 2012</option><option value='http://stateofthenation2012.com/?m=201206'> June 2012</option><option value='http://stateofthenation2012.com/?m=201205'> May 2012</option><option value='http://stateofthenation2012.com/?m=201203'> March 2012</option> </select></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-6"><a href="http://stateofthenation2012.com/?cat=6" >Featured Posts</a></li><li class="cat-item cat-item-1"><a href="http://stateofthenation2012.com/?cat=1" >Uncategorized</a></li></ul></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="http://stateofthenation2012.com/wp-login.php">Log in</a></li><li><a href="http://stateofthenation2012.com/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://stateofthenation2012.com/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li></ul></div></div><div id="footer" role="contentinfo"><div id="colophon"><div id="site-info"> <a href="http://stateofthenation2012.com/" title="SOTN: Alternative News, Analysis &amp; Commentary" rel="home"> SOTN: Alternative News, Analysis &amp; Commentary </a></div><div id="site-generator"> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform"> Proudly powered by WordPress. </a></div></div></div></div><div style="display:none"></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6',blog:'36808834',post:'105761',tz:'-4',srv:'stateofthenation2012.com'} ]);
	_stq.push([ 'clickTrackerInit', '36808834', '105761' ]);</script> <script type="text/javascript" defer src="http://stateofthenation2012.com/wp-content/cache/autoptimize/js/autoptimize_bf86f194effde1ea54dfeacfd13c057f.js"></script></body></html>