<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><link type="text/css" media="all" href="http://stateofthenation2012.com/wp-content/cache/autoptimize/css/autoptimize_7f0d4cfbc98d448caf1baab48b0e1db2.css" rel="stylesheet" /><title> Senator John McCain Was Deep State&#8217;s Shadow Secretary of State | SOTN: Alternative News &amp; Commentary</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://stateofthenation2012.com/xmlrpc.php" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SOTN: Alternative News &amp; Commentary &raquo; Feed" href="http://stateofthenation2012.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="SOTN: Alternative News &amp; Commentary &raquo; Comments Feed" href="http://stateofthenation2012.com/?feed=comments-rss2" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateofthenation2012.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='http://stateofthenation2012.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='http://stateofthenation2012.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://stateofthenation2012.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stateofthenation2012.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateofthenation2012.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='John McCain&#8217;s Real Story Was Anything But Heroism' href='http://stateofthenation2012.com/?p=102868' /><link rel='next' title='VIDEO GAME VIOLENCE PROOF: &#8220;Disgruntled gamer reacted to losing with violence&#8221; (Videos)' href='http://stateofthenation2012.com/?p=102879' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://stateofthenation2012.com/?p=102858" /><link rel='shortlink' href='https://wp.me/p2urES-qL0' /><link rel="alternate" type="application/json+oembed" href="http://stateofthenation2012.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D102858" /><link rel="alternate" type="text/xml+oembed" href="http://stateofthenation2012.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D102858&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><meta property="og:type" content="article" /><meta property="og:title" content="Senator John McCain Was Deep State&#8217;s Shadow Secretary of State" /><meta property="og:url" content="http://stateofthenation2012.com/?p=102858" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2018-08-26T20:29:27+00:00" /><meta property="article:modified_time" content="2018-08-28T12:15:38+00:00" /><meta property="og:site_name" content="SOTN: Alternative News &amp; Commentary" /><meta property="og:image" content="http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM.png" /><meta property="og:image:width" content="976" /><meta property="og:image:height" content="599" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Senator John McCain Was &lt;i&gt;Deep State&#8217;s&lt;/i&gt; Shadow Secretary of State" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Visit the post for more." /></head><body class="post-template-default single single-post postid-102858 single-format-standard"><div id="wrapper" class="hfeed"><div id="header"><div id="masthead"><div id="branding" role="banner"><div id="site-title"> <span> <a href="http://stateofthenation2012.com/" title="SOTN: Alternative News &amp; Commentary" rel="home">SOTN: Alternative News &amp; Commentary</a> </span></div><div id="site-description">Revealing the True State of the Nation</div> <img src="http://stateofthenation2012.com/wp-content/uploads/2012/06/cropped-screen-shot-2012-01-31-at-3-56-03-am.jpg" width="940" height="198" alt="" /></div><div id="access" role="navigation"><div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-49243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49243"><a href="http://stateofthenation2012.com/">Home</a></li><li id="menu-item-49244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49244"><a href="http://stateofthenation2012.com/?page_id=2">About SOTN</a></li><li id="menu-item-75718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75718"><a href="http://stateofthenation2012.com/?page_id=75713">Twitter</a></li><li id="menu-item-49246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49246"><a href="http://stateofthenation2012.com/?page_id=41294">Today&#8217;s Posts</a></li><li id="menu-item-76273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76273"><a href="http://stateofthenation2012.com/?page_id=76264">Contact Us</a></li><li id="menu-item-81675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81675"><a href="http://stateofthenation2012.com/?page_id=81673">Featured Posts</a></li><li id="menu-item-101663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101663"><a href="http://stateofthenation2012.com/?page_id=101661">$100Bil Google Lawsuit</a></li><li id="menu-item-72941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72941"><a href="http://stateofthenation2012.com/?page_id=72939">Pedogate</a></li><li id="menu-item-54515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54515"><a href="http://stateofthenation2012.com/?page_id=54512">Proof Clinton Disqualified</a></li></ul></div></div></div></div><div id="main"><div id="container"><div id="content" role="main"><div id="nav-above" class="navigation"><div class="nav-previous"><a href="http://stateofthenation2012.com/?p=102868" rel="prev"><span class="meta-nav">&larr;</span> John McCain&#8217;s Real Story Was Anything But Heroism</a></div><div class="nav-next"><a href="http://stateofthenation2012.com/?p=102879" rel="next">VIDEO GAME VIOLENCE PROOF: &#8220;Disgruntled gamer reacted to losing with violence&#8221; (Videos) <span class="meta-nav">&rarr;</span></a></div></div><div id="post-102858" class="post-102858 post type-post status-publish format-standard hentry category-uncategorized"><h1 class="entry-title">Senator John McCain Was <i>Deep State&#8217;s</i> Shadow Secretary of State</h1><div class="entry-meta"> <span class="meta-prep meta-prep-author">Posted on</span> <a href="http://stateofthenation2012.com/?p=102858" title="4:29 pm" rel="bookmark"><span class="entry-date">August 26, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://stateofthenation2012.com/?author=2" title="View all posts by Managed WordPress Migration User">Managed WordPress Migration User</a></span></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://stateofthenation2012.com/?p=102858" data-a2a-title="Senator John McCain Was Deep State’s Shadow Secretary of State"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D102858&amp;linkname=Senator%20John%20McCain%20Was%20Deep%20State%E2%80%99s%20Shadow%20Secretary%20of%20State" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fstateofthenation2012.com%2F%3Fp%3D102858&amp;linkname=Senator%20John%20McCain%20Was%20Deep%20State%E2%80%99s%20Shadow%20Secretary%20of%20State" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="http://stateofthenation2012.com/?p=102858"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://stateofthenation2012.com/?p=102858"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://stateofthenation2012.com/?p=102858"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><span id="more-102858"></span></p><h1 style="text-align: center;"><strong>John McCain:</strong></h1><h2 style="text-align: center;">A Lifelong Warmonger and Occasional War Criminal is Eulogized as a War Hero by the <em>Mainstream Media</em></h2><div id="attachment_67407" style="width: 650px" class="wp-caption aligncenter"><a href="http://themillenniumreport.com/wp-content/uploads/2018/08/john-mccain.jpg"><img class="wp-image-67407" src="http://themillenniumreport.com/wp-content/uploads/2018/08/john-mccain.jpg" alt="" width="640" height="480" /></a><p class="wp-caption-text"><strong>Shadow Secretary of State for <em>Deep State</em></strong></p></div><p><a href="http://stateofthenation2012.com/?p=102858&amp;preview=true">State of the Nation</a></p><p>It&#8217;s often been said that it&#8217;s best to allow every man a peaceful death&#8230;regardless of what his life was like.  No matter what the tally for both good and bad deeds were on his life&#8217;s ledger.</p><p>However, as the mainstream media puts out effusive accolade after accolade <em>&#8220;in loving memory&#8221;</em> of Senator John McCain, it&#8217;s impossible to stand by and listen to so much obvious falsehood and absurd fiction.</p><p>John McCain &#8212; <em><strong>May God rest his soul in peace</strong></em> &#8212; was at heart an inveterate warmonger and war criminal.</p><p>McCain never saw a war he didn&#8217;t like and aggressively promote.</p><p>For some strange reason McCain really liked war.  He made starting wars and continuing wars his life&#8217;s work.</p><p>The following video demonstrates just how easily warmongering came to McCain.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='http://www.youtube.com/embed/o-zoPgv_nYg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><h3>War Hero (Not)</h3><p>The true story of John McCain is anything but one about a war hero.</p><p>In deference to his family we dare not write the true story as many firsthand witnesses have recounted it from different perspectives.  The back story of his war hero status is full of so much perfidy and fraud that it&#8217;s best not retold on the day after his passing.  Nevertheless, for those who seek the truth about this extremely flawed individual, the following exposé provides some excellent insights and conveniently hidden history.</p><hr /><h3 style="text-align: center;"><a href="http://stateofthenation2012.com/?p=93988">McCain’s Legacy Demolished After Alarming Scandals Are Exposed</a></h3><hr /><p>However, the MSM will not be restrained in their hero worship of a man who was in fact quite the opposite.  The tragedy is that he is being held up high as an example by the establishment of a patriot?  John McCain was no patriot!  In fact, he was a traitor to his country by the very fact that he committed treason against the POTUS and the American Republic&#8230;until his dying day.</p><p>Instead of <em>&#8220;Lying in State at Capitol Rotunda&#8221;</em>, he should be treated as the war criminal that he truly is.  For he is directly responsible for the taking of so many lives on this planet over the course of his political career.  He did all of this warmongering from the very safe place of his office in Arizona as only a real coward would. See: <a href="http://stateofthenation2012.com/?p=102868">John McCain’s Real Story Was Anything But Heroism</a></p><h3>Omens of McCain&#8217;s death</h3><p>During his last days, there were clear omens that presaged his coming death.  For example: <a href="http://stateofthenation2012.com/?p=81531">Eclipse OMEN for John McCain</a>.</p><p>Given the extremely inconvenient truth about McCain&#8217;s military record, it&#8217;s no surprise that it was a highly suspicious naval accident that was used to send a message worldwide about the abrupt end of his political career and military exploits. See: <a href="http://themillenniumreport.com/2018/08/navy-releases-mccains-records-mccain-was-personally-responsible-for-the-deadliest-fire-in-the-history-of-the-us-navy/">NAVY RELEASES McCAIN’s RECORDS – McCain was personally responsible for the deadliest fire in the history of the US Navy</a>.</p><p>Then there is this extraordinary video of an American-Syrian woman who speaks truth to power (Senator McCain) like he has never experienced before. Video: <a href="http://themillenniumreport.com/2018/08/john-mccain-owned-by-syrian-woman-at-town-hall-meeting-video/">John McCain Owned By Syrian Woman At Town Hall Meeting </a></p><h3><em>Deep State&#8217;s</em> Shadow Secretary of State</h3><p>There&#8217;s no question that John McCain was <em>Deep State&#8217;s</em> shadow Secretary of State.</p><hr /><h3 style="text-align: center;"><a href="http://stateofthenation2012.com/?p=71194">John McCain, Secretary of State of the Deep State: Has He Gotten to Trump?</a></h3><hr /><p>Many of his travels concerned stirring up war in countries around the world.  He was quite the troublemaker where it concerned advocating war and conflict on behalf of his revered Military-Industrial Complex (MIC).  If ever the MIC has a full-time ambassador, it was Senator John McCain.</p><p>Were one to trace his itinerary to the world&#8217;s foreign capitals, it becomes quite clear that a path of death and destruction always followed in his wake.   This is simply what McCain was paid to do by his true masters in the <em>World Shadow Government</em>.  He never worked for the American people; rather, he answered directly to a clandestine international crime syndicate that profits considerably from illegal arms trafficking and other criminal enterprises.</p><h3>John McCain is not a war hero</h3><p>Let&#8217;s be clear, John McCain is not a war hero.  For those who do not believe this self-evident fact of history, the following article lays bare the truth.</p><hr /><h3 style="text-align: center;"><a href="http://stateofthenation2012.com/?p=79458">“No!” John McCain is not a hero; he’s a traitor to the American Republic </a></h3><hr /><p>Let&#8217;s be crystal clear again, John McCain was anything but a war hero; rather, he was more like a stone-cold traitor.  As follows:</p><hr /><h3 style="text-align: center;"><a href="http://stateofthenation2012.com/?p=78354">Just Stop It: John McCain is Not a “Great Man” or a “War Hero”</a></h3><hr /><p><a href="http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM.png"><img class="alignnone wp-image-102915" src="http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM.png" alt="" width="650" height="399" srcset="http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM.png 976w, http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM-300x184.png 300w, http://stateofthenation2012.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-27-at-4.38.45-PM-768x471.png 768w" sizes="(max-width: 650px) 100vw, 650px" /></a></p><h3>Conclusion</h3><p>Many folks believe that John McCain&#8217;s ancestry goes right back to Cain and Abel. (&#8220;Mc&#8221; means son of in Irish)</p><p>Remember when Cain killed Abel over practically nothing.</p><p>The $64,000 question is: <em><strong>Why did John McCain sanction so much killing in his lifetime?</strong></em></p><p>Was he born with his murderous pschopathy?  Or was he painstakingly trained to become a warmonger?  Or were both of these personal dynamics at work over the course of his highly consequential and catastrophic lifetime?</p><p><a href="http://stateofthenation2012.com/?p=102858&amp;preview=true">State of the Nation</a><br /> August 25, 2018</p><p>Editor&#8217;s Note</p><p>SOTN had planned on staying perfectly silent as we always do when a notorious evildoer passes from the Earth realm.  However, the CIA&#8217;s <em>Mockingbird Media&#8217;s</em> completely incongruent and wholly misrepresentative reaction to John McCain&#8217;s passing demanded a response.  If for no other reason, the many souls whose lives were taken prematurely by his incessant warmongering warranted justice.  The many innocents in Syria alone, who have experienced so much pain and suffering, deserved the hard truth to be told about Senator McCain&#8217;s part in that engineered war.</p><p>___<br /> <a href="http://stateofthenation2012.com/?p=102858">http://stateofthenation2012.com/?p=102858</a></p></div><div class="entry-utility"> This entry was posted in <a href="http://stateofthenation2012.com/?cat=1" rel="category">Uncategorized</a>. Bookmark the <a href="http://stateofthenation2012.com/?p=102858" title="Permalink to Senator John McCain Was Deep State&#8217;s Shadow Secretary of State" rel="bookmark">permalink</a>.</div></div><div id="nav-below" class="navigation"><div class="nav-previous"><a href="http://stateofthenation2012.com/?p=102868" rel="prev"><span class="meta-nav">&larr;</span> John McCain&#8217;s Real Story Was Anything But Heroism</a></div><div class="nav-next"><a href="http://stateofthenation2012.com/?p=102879" rel="next">VIDEO GAME VIOLENCE PROOF: &#8220;Disgruntled gamer reacted to losing with violence&#8221; (Videos) <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"></div></div></div><div id="primary" class="widget-area" role="complementary"><ul class="xoxo"><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://stateofthenation2012.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="text-3" class="widget-container widget_text"><div class="textwidget"></div></li><li id="recent-posts-2" class="widget-container widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="http://stateofthenation2012.com/?p=102976">MUST VIEW: The Pedophile Pope (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102973">John McCain’s 1969 “Tokyo Rose” Propaganda Recording Found in CIA Archives (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102971">Investigator Catches Paedophiles by Looking at the Marks on Their Hands (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102956">Whistleblower Exposes Key Player in FBI Russia Probe: “It was all a Set-up”</a></li><li> <a href="http://stateofthenation2012.com/?p=102953">Liberal Media Blames John McCain for Trump Election</a></li><li> <a href="http://stateofthenation2012.com/?p=102950">Pope Francis addresses Joint Session of Congress&#8212;Full Speech (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102945">Gohmert Grills Strzok on Hillary Emails Sent to Unauthorized Source&#8230;<b>Which We Now Know Was China</b></a></li><li> <a href="http://stateofthenation2012.com/?p=102941">Will Mueller final report get torpedoed?</a></li><li> <a href="http://stateofthenation2012.com/?p=102937">Annti-vax community is now labeled &#8216;Russian bots&#8217;</a></li><li> <a href="http://stateofthenation2012.com/?p=102924">Trump Goes After Google, Either Prosecution or Regulation Coming Soon</a></li><li> <a href="http://stateofthenation2012.com/?p=102926">BOMBSHELL: FBI Deliberately Ignored Chinese Entity That Hacked Over 30,000 of Hillary Clinton&#8217;s Emails at State</a></li><li> <a href="http://stateofthenation2012.com/?p=102908">NAVY RELEASES McCAIN’s RECORDS – McCain was personally responsible for the deadliest fire in the history of the US Navy</a></li><li> <a href="http://stateofthenation2012.com/?p=102906">John McCain Owned By Syrian Woman At Town Hall Meeting (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102902">Las Vegas Massacre Bombshell</a></li><li> <a href="http://stateofthenation2012.com/?p=102896">Senator Chuck Schumer completely agrees with Trump on Immigration! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102891">Executives From The Major Social Media Companies Gather To Plot “Strategy” For The 2018 Election</a></li><li> <a href="http://stateofthenation2012.com/?p=102887">Lanny Davis Sold A Fake Story To Mueller About &#8216;Trump-Russia&#8217; Collusion&#8217; Claims</a></li><li> <a href="http://stateofthenation2012.com/?p=102885">Florida authorities consider possibility of super snake emerging in Everglades</a></li><li> <a href="http://stateofthenation2012.com/?p=102879">VIDEO GAME VIOLENCE PROOF: &#8220;Disgruntled gamer reacted to losing with violence&#8221; (Videos)</a></li><li> <a href="http://stateofthenation2012.com/?p=102858">Senator John McCain Was <i>Deep State&#8217;s</i> Shadow Secretary of State</a></li><li> <a href="http://stateofthenation2012.com/?p=102868">John McCain&#8217;s Real Story Was Anything But Heroism</a></li><li> <a href="http://stateofthenation2012.com/?p=102766"><b>JEFF SESSIONS</b>: A Bush plant, SES pawn and agent of <i>Deep State</i></a></li><li> <a href="http://stateofthenation2012.com/?p=102826"><b>PEDOGATE</b>: SHOCKING VIDEO LEAKED OF JOHN PODESTA</a></li><li> <a href="http://stateofthenation2012.com/?p=102821">Was the former CDC Director set up with a sex assault because of his health-promoting foundation?</a></li><li> <a href="http://stateofthenation2012.com/?p=102810">Can Trump Survive?</a></li><li> <a href="http://stateofthenation2012.com/?p=102802">BOMBSHELL: Conspiracy to fix midterm elections by Big Tech</a></li><li> <a href="http://stateofthenation2012.com/?p=102755">Here&#8217;s how the midterm elections are being stealthily rigged.</a></li><li> <a href="http://stateofthenation2012.com/?p=102776">Social-media censorship&#8212;the deep basics</a></li><li> <a href="http://stateofthenation2012.com/?p=102768">DRUG EPIDEMIC OVERWHELMING AMERICA</a></li><li> <a href="http://stateofthenation2012.com/?p=102749">RED ALERT: How we can end the Mueller witch hunt (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102746">Trump has never had an Attorney General, FBI Director Wray is an empty suit (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102744">Whistleblower: It Was A Failed Coup &#038; MSM Covering Up Phony DOJ Dossier</a></li><li> <a href="http://stateofthenation2012.com/?p=102737">How else would a communist score an unexpected win except with Soros&#8217;s dirty money.</a></li><li> <a href="http://stateofthenation2012.com/?p=102732">Lanny Davis Destroys CNN&#8217;s &#8220;Bombshell&#8221; Report On Trump Tower &#8216;Collusion&#8217; Meeting</a></li><li> <a href="http://stateofthenation2012.com/?p=102728">Trump: &#8220;If I Got Impeached, The Market Would Crash And Everybody Would Be Very Poor&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=102724">The Back Story Behind John Brennan&#8217;s Naked Sedition</a></li><li> <a href="http://stateofthenation2012.com/?p=102676">Session&#8217;s Betrayal Is Mueller&#8217;s Secret Mission</a></li><li> <a href="http://stateofthenation2012.com/?p=102700">Mueller&#8217;s Evil Revealed (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102694">He &#8216;Destroys People&#8217;: Gohmert Demands Mueller Resign in Report on Bureaucrat&#8217;s &#8216;Problematic&#8217; Past (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102691">Mueller is complicit in run up to Iraqi War; Lied about &#8220;Weapons of Mass Destruction&#8221; (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102688">FLASHBACK: Jason Chaffetz Destroyed Lying Robert Mueller Before Congress (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101993"><i>Deep State</i> Agent Robert Mueller Appointed to Cover Up Clinton Crimes and Fabricate Russiagate Charges</a></li><li> <a href="http://stateofthenation2012.com/?p=102674">2018 Midterm Election Promise To Be Like No Other</a></li><li> <a href="http://stateofthenation2012.com/?p=102668">EARTHQUAKE, EMP, 5G ATTACK PLANS (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102350">The October SURPRISE of 2018 to be Preceded by a September SHOCK &#038; AWE!</a></li><li> <a href="http://stateofthenation2012.com/?p=102639">ISIS Compound uncovered and MSM doesn&#8217;t report it, Parkland false flag shooting hoax still gets press every week</a></li><li> <a href="http://stateofthenation2012.com/?p=102634">Here&#8217;s how <i>Deep State</i> is taking down Trump&#8230;while the Democrat crime spree goes unprosecuted!</a></li><li> <a href="http://stateofthenation2012.com/?p=102632">HUGE Awan IT Scandal Broken Down (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102592">BOMBSHELL: Insider&#8217;s memo proves a Soros-funded conspiracy by Big Tech to censor the <i>Right</i></a></li><li> <a href="http://stateofthenation2012.com/?p=102590">The CIA Owns the US and European Media</a></li><li> <a href="http://stateofthenation2012.com/?p=102587">Sexually Abused Victim Names Names&#8212;BIG Names!</a></li><li> <a href="http://stateofthenation2012.com/?p=102585">You Are Witnessing The Largest Mass Treason Event In Living History (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102580">Shadow Government Oversees &#8220;Central Command&#8221; Throughout the USA</a></li><li> <a href="http://stateofthenation2012.com/?p=102552">Michelle Rehwinkel Vasilinda: Tallahassee should be so lucky to have her as their next mayor</a></li><li> <a href="http://stateofthenation2012.com/?p=102548">Clinton Body Count Just Went Higher!</a></li><li> <a href="http://stateofthenation2012.com/?p=102531">FBI, CIA, BLM, DHS: They&#8217;e all private contractors paid to kill Americans like LaVoy Finicum</a></li><li> <a href="http://stateofthenation2012.com/?p=102532">Clinton, Comey, Mueller, Rosenstein, Barsoomian: The Whole Conspiracy Unravels</a></li><li> <a href="http://stateofthenation2012.com/?p=102524">5G: A Mass Mind Control Project Run By Israel</a></li><li> <a href="http://stateofthenation2012.com/?p=102519"><b>GEOENGINEERING BOMBSHELL</b>: U.S. Air Force General Acknowledges Chemtrails (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102513">SOFT COUP: Another Trump Associate Taken Down by <i>Deep State</i></a></li><li> <a href="http://stateofthenation2012.com/?p=102509">&#8220;This is why Omarosa is out there making a fool of herself this week. She was activated to staunch the bleeding.&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=102505">National Security Risk John Brennan to Sue Trump Administration After Clearance Yanked</a></li><li> <a href="http://stateofthenation2012.com/?p=102501">Soros, Obama Behind Taxpayers’ Cash Used by <i>Deep State</i> to Fund George Soros’ Operations</a></li><li> <a href="http://stateofthenation2012.com/?p=102495">Directed Energy Satellites Are Manipulating California&#8217;s Weather (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102492">5G, California Fires &#038; Transhumanism (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102489">Monsanto loses lawsuit and $289 million</a></li><li> <a href="http://stateofthenation2012.com/?p=102484">The Law As Weapon</a></li><li> <a href="http://stateofthenation2012.com/?p=102482">The war to destroy Alex Jones, Part 3</a></li><li> <a href="http://stateofthenation2012.com/?p=102476">The war to destroy Alex Jones, Part 2</a></li><li> <a href="http://stateofthenation2012.com/?p=102424">SANDY HOOK: Alex Jones&#8217; Infowars vs. the CIA&#8217;s <i>Mockingbird Media</i></a></li><li> <a href="http://stateofthenation2012.com/?p=102459">The Murder of Whitney Houston (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102451">FBI is being cornered like a rat&#8230;a dirty rat!</a></li><li> <a href="http://stateofthenation2012.com/?p=102448">Louisiana Attorney General Denies $600 Million to Citibank, Bank of America Over Gun Control</a></li><li> <a href="http://stateofthenation2012.com/?p=102426">SANDY HOOK FEMA DRILL: A Classic False Flag Hoax to Enact Gun Control Laws</a></li><li> <a href="http://stateofthenation2012.com/?p=102411">JOHN BRENNAN: Another serious case of <i>Trump Derangement Syndrome</i></a></li><li> <a href="http://stateofthenation2012.com/?p=102397">This is how <i>Deep State</i> is carrying out a soft coup against Trump.</a></li><li> <a href="http://stateofthenation2012.com/?p=102390">&#8220;Deeply Troubling&#8221; &#8211; Wall Street Journal Implores &#8220;What Was Bruce Ohr Doing?&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=102370"><b>PEDOVORES</b>: <i>&#8220;There will come a time when none of them will be able to walk down the street.&#8221;</i> (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102360">ANDERSON COOPER: Primary Asset of the CIA&#8217;s <i>Mockingbird Media</i> Exposed</a></li><li> <a href="http://stateofthenation2012.com/?p=102361">&#8220;Anderson Cooper worked for CIA &#038; is a Mockingbird puppet.&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=102357">CNN&#8217;s Anderson Cooper &#038; His Illuminati Vanderbilt Family (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102352">Social Media Violates First Amendment With Impunity</a></li><li> <a href="http://stateofthenation2012.com/?p=102348"><i>Deep State</i> Coup Entering a Critical Stage</a></li><li> <a href="http://stateofthenation2012.com/?p=102344">LESTER HOLT IS A LIAR – ALEX JONES DID NOT CALL FOR VIOLENCE (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102340">Deep State, Democrats Preparing False Flag Attacks Against Media/Big Tech To Steal Election (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102330">Weed-Killing Carcinogen Glyphosate Found In Children’s Foods</a></li><li> <a href="http://stateofthenation2012.com/?p=102328">CIA Child Snuff Survivor Speaks Out (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102326">NWO Cyber-regime Almost Complete (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102321">Who is covertly drugging American kids with fentanyl?</a></li><li> <a href="http://stateofthenation2012.com/?p=102313">Jihadi John Brennan Finally Gets His Security Clearance Revoked</a></li><li> <a href="http://stateofthenation2012.com/?p=102302">Operation Paper Clip Part 2, <i>Russiagate</i> and the &#8220;Very Deep State&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=102283">Bombshell Report: 300 Predator Priests and Over 1,000 Children Abused</a></li><li> <a href="http://stateofthenation2012.com/?p=102274">Democrats Nominating Transgenders in Liberal States, Gov Candidate in Vermont</a></li><li> <a href="http://stateofthenation2012.com/?p=102271">If you don&#8217;t believe Muller is running a modern-day witch hunt, read this!</a></li><li> <a href="http://stateofthenation2012.com/?p=102265">Omarosa&#8217;s slur is nothing but &#8220;trash for cash&#8221; &#8212; 2016 Trump Campaign National Spokersperson (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102258">Trump Campaign Sues Omarosa; &#8220;Millions&#8221; Sought Over Broken NDA</a></li><li> <a href="http://stateofthenation2012.com/?p=102256">THIS IS JUST ANOTHER HOLLYWOOD ILLUMINATI PRODUCTION! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102250">US Democrat Keith Ellison denies domestic abuse allegations</a></li><li> <a href="http://stateofthenation2012.com/?p=102247">Trump Praises Kelly: &#8216;Good Work&#8217; for Firing &#8216;That Dog&#8217; Omarosa</a></li><li> <a href="http://stateofthenation2012.com/?p=102243">MIDTERM ELECTIONS: The Globalist&#8217;s Window of Opportunity (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102241">Secret Tape Recording by Omarosa Manigault-Newman of Her Firing Reveals Her Own Serious Integrity Violations (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102176">Something Wicked This Way Comes&#8230;Between Now And Election Day</a></li><li> <a href="http://stateofthenation2012.com/?p=102199">Trump Lambastes Sessions: AG is &#8216;scared stiff and missing in action&#8217;</a></li><li> <a href="http://stateofthenation2012.com/?p=102194">Mike Adams Issues Warning Of False Flag</a></li><li> <a href="http://stateofthenation2012.com/?p=102185"><b>PEDOGATE</b> Comes To Ottawa Canada, John Podesta and Justin Trudeau Relationship Under Scrutiny</a></li><li> <a href="http://stateofthenation2012.com/?p=102168">Exposing America&#8217;s Social Media Gatekeepers</a></li><li> <a href="http://stateofthenation2012.com/?p=102162">The <i>Mainstream Media</i> and Social Network Utilities Are Breaking The Law</a></li><li> <a href="http://stateofthenation2012.com/?p=102142">Cultural Marxists Systematically Gutting the Constitution and Bill of Rights</a></li><li> <a href="http://stateofthenation2012.com/?p=102140">CIA Child Snuff Survivor Speaks Out (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102135">Tom Hanks&#8217; Movie &#8220;BIG&#8221; Full of <i>Pizzagate</i> Imagery (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102131">Tom Hanks&#8217; INSTAGRAM Posts Tell The Story (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102128">Something is very wrong with Tom Hanks&#8217; June 18 Tweet! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102125">The Dominoes Fall (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102123">Black Republicans Respond to &#8220;Death of a Nation&#8221; Documentary (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102119">Journalist Broadcasting From Florida Claims Credit For Assassination Attempt on Venezuelan President</a></li><li> <a href="http://stateofthenation2012.com/?p=102099">Alex Jones Ban Is A Smoke Screen &#8212; Here&#8217;s what&#8217;s REALLY going on! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102096"><b>PEDOGATE</b>: Child Snatchers More Aggressive Than Ever (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=102075">Democrats Pushing For Total Govt Control Of Internet</a></li><li> <a href="http://stateofthenation2012.com/?p=102068">Is this an MKUltra training video?</a></li><li> <a href="http://stateofthenation2012.com/?p=102065">PHOTOGRAPHIC PROOF: Directed Energy Weapons Used In California Fires</a></li><li> <a href="http://stateofthenation2012.com/?p=102061">THE WAR TO DESTROY ALEX JONES, PART ONE</a></li><li> <a href="http://stateofthenation2012.com/?p=102053">Trump and Putin are mocked for advocating world peace (Graphic)</a></li><li> <a href="http://stateofthenation2012.com/?p=102008"><b>THE <i>MAINSTREAM MEDIA</i> IS THE ENEMY OF THE PEOPLE!</b> (Updated)</a></li><li> <a href="http://stateofthenation2012.com/?p=102011">Australian Whistleblower Exposes CIA Child Trafficking, Ritual Abuse, and MK-Ultra Mind Control (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101990">9/11 Truth Document Sent To President Trump</a></li><li> <a href="http://stateofthenation2012.com/?p=101985">Here’s Why 3D Printing Guns Are A Win For World Peace and a Potential Death Blow To Tyranny</a></li><li> <a href="http://stateofthenation2012.com/?p=101982">War Of The Billionaires Heats Up</a></li><li> <a href="http://stateofthenation2012.com/?p=101978">Pastor Brunson: A CIA imposter being used as leverage to take control of Turkey</a></li><li> <a href="http://stateofthenation2012.com/?p=101971"><b>BOMBSHELL</b>: Trump Finally Tells The Forbidden Truth</a></li><li> <a href="http://stateofthenation2012.com/?p=101964">QAnon Driving <i>Left</i> Even Crazier: Bill Maher admits that &#8220;I must report to you, I don&#8217;t want to&#8221; about powerful Q movement</a></li><li> <a href="http://stateofthenation2012.com/?p=101961">Here&#8217;s a fake MSM story about N. Cal. Fire cause, Geoengineers who started them blames a &#8216;flat tire&#8217;</a></li><li> <a href="http://stateofthenation2012.com/?p=101953">CONFIRMED: FBI Paid Steele For Oppo Research Against Trump</a></li><li> <a href="http://stateofthenation2012.com/?p=101948">Lee Harvey Oswald Associate Who Proves His Innocence Under Constant Credibility Attack</a></li><li> <a href="http://stateofthenation2012.com/?p=101944">The Truth Finally Comes Out: Israel routinely intervenes in U.S. elections</a></li><li> <a href="http://stateofthenation2012.com/?p=101941">Trump Tweets Tickle About &#8220;the Lemon&#8221; and King James</a></li><li> <a href="http://stateofthenation2012.com/?p=101938">New Social Media Platform On The Way From Kim Dotcom</a></li><li> <a href="http://stateofthenation2012.com/?p=101930">Conclusive Proof Greece Attacked With Directed Energy Weapons (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101926">President Trump 9/11 Update</a></li><li> <a href="http://stateofthenation2012.com/?p=101924">Geoengineers Create Record-setting Fire Tornadoes in N. California (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101918">Trump on a tear against the &#8220;fake, fake, disgusting news&#8221; (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101914">Who Does America Belong to?</a></li><li> <a href="http://stateofthenation2012.com/?p=101909">Here&#8217;s how they will take down the biggest <i>Alt Media</i> platforms</a></li><li> <a href="http://stateofthenation2012.com/?p=101907">&#8220;The Federal Reserve Is A Foreign Alien Power That Controls Our Government From the Outside&#8221; &#8212; Wayne Jett (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101904"><i>Mainstream Media</i> Flips Out Over QAnon, Afraid of Q&#8217;s Real Journalism</a></li><li> <a href="http://stateofthenation2012.com/?p=101898">Press Secretary makes it clear to CNN&#8217;s Jim &#8220;Accoster&#8221; Acosta: THE MEDIA IS THE ENEMY OF THE PEOPLE!&#8221;</a></li><li> <a href="http://stateofthenation2012.com/?p=101895">Patriots Nationwide Finally Understand That Media Really Is The Enemy Of The People (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101893">Washington Pundit Published List of Names Connected with Pedogate</a></li><li> <a href="http://stateofthenation2012.com/?p=101870">The whole fake &#8216;Trump-Russia collusion&#8217; story was set up to fabricate an obstruction charge against the POTUS! (Video)</a></li><li> <a href="http://stateofthenation2012.com/?p=101868">OBSTRUCTION: This is how <i>Deep State</i> plans to take down Trump</a></li><li> <a href="http://stateofthenation2012.com/?p=101863">Expected Star Witness May Not Testify in Manafort&#8217;s Trial</a></li></ul></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://stateofthenation2012.com/?m=201808'> August 2018</option><option value='http://stateofthenation2012.com/?m=201807'> July 2018</option><option value='http://stateofthenation2012.com/?m=201806'> June 2018</option><option value='http://stateofthenation2012.com/?m=201805'> May 2018</option><option value='http://stateofthenation2012.com/?m=201804'> April 2018</option><option value='http://stateofthenation2012.com/?m=201803'> March 2018</option><option value='http://stateofthenation2012.com/?m=201802'> February 2018</option><option value='http://stateofthenation2012.com/?m=201801'> January 2018</option><option value='http://stateofthenation2012.com/?m=201712'> December 2017</option><option value='http://stateofthenation2012.com/?m=201711'> November 2017</option><option value='http://stateofthenation2012.com/?m=201710'> October 2017</option><option value='http://stateofthenation2012.com/?m=201709'> September 2017</option><option value='http://stateofthenation2012.com/?m=201708'> August 2017</option><option value='http://stateofthenation2012.com/?m=201707'> July 2017</option><option value='http://stateofthenation2012.com/?m=201706'> June 2017</option><option value='http://stateofthenation2012.com/?m=201705'> May 2017</option><option value='http://stateofthenation2012.com/?m=201704'> April 2017</option><option value='http://stateofthenation2012.com/?m=201703'> March 2017</option><option value='http://stateofthenation2012.com/?m=201702'> February 2017</option><option value='http://stateofthenation2012.com/?m=201701'> January 2017</option><option value='http://stateofthenation2012.com/?m=201612'> December 2016</option><option value='http://stateofthenation2012.com/?m=201611'> November 2016</option><option value='http://stateofthenation2012.com/?m=201610'> October 2016</option><option value='http://stateofthenation2012.com/?m=201609'> September 2016</option><option value='http://stateofthenation2012.com/?m=201608'> August 2016</option><option value='http://stateofthenation2012.com/?m=201607'> July 2016</option><option value='http://stateofthenation2012.com/?m=201606'> June 2016</option><option value='http://stateofthenation2012.com/?m=201605'> May 2016</option><option value='http://stateofthenation2012.com/?m=201604'> April 2016</option><option value='http://stateofthenation2012.com/?m=201603'> March 2016</option><option value='http://stateofthenation2012.com/?m=201602'> February 2016</option><option value='http://stateofthenation2012.com/?m=201601'> January 2016</option><option value='http://stateofthenation2012.com/?m=201512'> December 2015</option><option value='http://stateofthenation2012.com/?m=201511'> November 2015</option><option value='http://stateofthenation2012.com/?m=201510'> October 2015</option><option value='http://stateofthenation2012.com/?m=201509'> September 2015</option><option value='http://stateofthenation2012.com/?m=201508'> August 2015</option><option value='http://stateofthenation2012.com/?m=201507'> July 2015</option><option value='http://stateofthenation2012.com/?m=201506'> June 2015</option><option value='http://stateofthenation2012.com/?m=201505'> May 2015</option><option value='http://stateofthenation2012.com/?m=201504'> April 2015</option><option value='http://stateofthenation2012.com/?m=201503'> March 2015</option><option value='http://stateofthenation2012.com/?m=201502'> February 2015</option><option value='http://stateofthenation2012.com/?m=201501'> January 2015</option><option value='http://stateofthenation2012.com/?m=201412'> December 2014</option><option value='http://stateofthenation2012.com/?m=201411'> November 2014</option><option value='http://stateofthenation2012.com/?m=201410'> October 2014</option><option value='http://stateofthenation2012.com/?m=201409'> September 2014</option><option value='http://stateofthenation2012.com/?m=201408'> August 2014</option><option value='http://stateofthenation2012.com/?m=201407'> July 2014</option><option value='http://stateofthenation2012.com/?m=201406'> June 2014</option><option value='http://stateofthenation2012.com/?m=201405'> May 2014</option><option value='http://stateofthenation2012.com/?m=201404'> April 2014</option><option value='http://stateofthenation2012.com/?m=201403'> March 2014</option><option value='http://stateofthenation2012.com/?m=201402'> February 2014</option><option value='http://stateofthenation2012.com/?m=201401'> January 2014</option><option value='http://stateofthenation2012.com/?m=201312'> December 2013</option><option value='http://stateofthenation2012.com/?m=201311'> November 2013</option><option value='http://stateofthenation2012.com/?m=201310'> October 2013</option><option value='http://stateofthenation2012.com/?m=201309'> September 2013</option><option value='http://stateofthenation2012.com/?m=201308'> August 2013</option><option value='http://stateofthenation2012.com/?m=201301'> January 2013</option><option value='http://stateofthenation2012.com/?m=201212'> December 2012</option><option value='http://stateofthenation2012.com/?m=201211'> November 2012</option><option value='http://stateofthenation2012.com/?m=201210'> October 2012</option><option value='http://stateofthenation2012.com/?m=201209'> September 2012</option><option value='http://stateofthenation2012.com/?m=201208'> August 2012</option><option value='http://stateofthenation2012.com/?m=201207'> July 2012</option><option value='http://stateofthenation2012.com/?m=201206'> June 2012</option><option value='http://stateofthenation2012.com/?m=201205'> May 2012</option><option value='http://stateofthenation2012.com/?m=201203'> March 2012</option> </select></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-6"><a href="http://stateofthenation2012.com/?cat=6" >Featured Posts</a></li><li class="cat-item cat-item-1"><a href="http://stateofthenation2012.com/?cat=1" >Uncategorized</a></li></ul></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="http://stateofthenation2012.com/wp-login.php">Log in</a></li><li><a href="http://stateofthenation2012.com/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://stateofthenation2012.com/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li></ul></div></div><div id="footer" role="contentinfo"><div id="colophon"><div id="site-info"> <a href="http://stateofthenation2012.com/" title="SOTN: Alternative News &amp; Commentary" rel="home"> SOTN: Alternative News &amp; Commentary </a></div><div id="site-generator"> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform"> Proudly powered by WordPress. </a></div></div></div></div><div style="display:none"></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'36808834',post:'102858',tz:'-4',srv:'stateofthenation2012.com'} ]);
	_stq.push([ 'clickTrackerInit', '36808834', '102858' ]);</script> <script type="text/javascript" defer src="http://stateofthenation2012.com/wp-content/cache/autoptimize/js/autoptimize_010957de69d925a92f9a7403b5203a6f.js"></script></body></html>